MENU

SPIP : Mise à jour depuis le 14/03/2014

Les versions SPIP 3.0.16 et 2.1.26 et 2.0.25 sont sorties le 14 mars.

Il est conseillé de mettre à jour les versions car des failles de sécurité y ont été trouvées et corrigées.

Informations importante : la branche 2.0 ne sera plus maintenue lorsque la première version de la branche 3.1 sera publiée. Pensez à passer de la branche 2.0 à la branche 2.1 au minimum.

Nous vous conseillons de mettre à jour. Pour rappel, SPIP 3.x nécessite PHP 5.1 minimum et SPIP 2.x nécessite PHP 4.4 minimum.

Voir en ligne : Mise à jour SPIP